Note
This is a troubleshooting guide for Samsara's Site Gateways (SG1). A problem with your Site Gateway may impact the behavior of your cameras, views and other functionality. If you are unable to restore functionality of your Site Gateway, please reach out to our Support team through sites-support@samsara.com and detail the troubleshooting steps followed.
Problem Description |
Possible Causes |
Steps to Resolve |
Gateway is offline |
Gateway unpowered |
Power cycle gateway, confirm connection. If LED status lights still don't return after power cycle, reach out to support |
Gateway unable to connect to network (Blinking LED, Gateway only connected over LTE) |
NoteConnecting the Stick Antennas to the antenna ports of the gateway is recommended, especially when troubleshooting network connectivity. |
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Gateway has red LED |
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Comments
1 comment
I haven't had any luck after going thru all of the trouble shooting steps
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