Problem
Cameras that have been added to a site gateway are displayed as offline in the dashboard but are actually online and can be viewed live.
Cause
If traffic from the site gateway to our preferred NTP server (Google) is blocked, this could cause “time drift” to occur. This is where the site gateway time drifts from the time of the camera feeds, so that the difference between the two is such that the site gateway believes the footage is no longer live. This will occur when the gap is above three minutes.
There are two possible solutions to this problem:
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Update the network firewall settings to allow traffic from the Samsara Site Gateway to the Google NTP server.
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If you are not able to update the network firewall settings, reboot the gateway.
Note
Video footage from all cameras associated with the gateway will be lost for a short period of time whilst the gateway reboots. Please confirm with users before performing a reboot.
Please report what has occurred to sites-support@samsara.com and provide the following:
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Gateway and camera information
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Date and time of the event
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