Problème
La passerelle de site ou la caméra a une configuration nulle ou une adresse IP APIPA. Il s’agit d’une adresse IP dans la plage 169.254.0.0/16.
Cause
Une adresse IP dans cette plage IP est utilisée par un appareil réseau qui est configuré pour DHCP, mais la communication avec le serveur DHCP a échoué et il est donc incapable d’obtenir une IP temporaire depuis le serveur DHCP.
Solution
S’il y a un serveur DHCP sur le réseau, examinez les éléments suivants sur le réseau client :
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Le trafic est bloqué et ne peut pas accéder au serveur DHCP
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Le serveur n’a pas d’adresses temporaires disponibles dans la plage DHCP
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Le serveur DHCP est mal configuré
S’il n’y a pas de serveur DHCP sur le réseau :
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Définissez la passerelle et la caméra sur une adresse IP statique sur le sous-réseau local. Pour plus d’informations, consultez Configure a Site Gateway to Connect to the Network Using a Static IP Address
Note
Vous pouvez également utiliser cette méthode pour contourner un problème DHCP, mais assurez-vous que vous n’appliquez pas une adresse IP statique qui ne se trouve pas dans la plage DHCP ou qui est déjà utilisée.
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Pour associer une caméra à une adresse IP statique, connectez-vous à la passerelle du site via SSH pour charger l’interface Web de la caméra et chargez l’interface Web de la caméra à l’aide de l’adresse 169.254.0.0/16 qu’elle utilise. Vous pouvez ensuite configurer une adresse IP statique dans l’interface utilisateur.
Problème
Les caméras sont hors ligne dans la passerelle, car elles ont renouvelé leur bail DHCP et obtenu une adresse IP différente.
Cause
Les caméras configurées pour utiliser DHCP renouvelleront périodiquement leur adresse IP via le serveur DHCP. Cette nouvelle adresse IP temporaire ne sera pas nécessairement identique à l’adresse IP temporaire précédente. Lorsque cela se produit, la passerelle de site ne reconnaît pas toujours ce changement et ne met pas à jour les informations IP de la caméra dans le tableau de bord. Cela entraîne la mise hors ligne de la caméra, car la passerelle tente de se connecter à la caméra à l’aide de l’ancienne adresse IP temporaire.
Solution
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Exécutez une détection de caméra dans la passerelle (link to camera discovery doc)
Les résultats de l’analyse de détection de caméra afficheront les « nouvelles » caméras que la passerelle détecte sur le réseau. Ce seront les mêmes caméras, mais avec leurs nouvelles adresses IP temporaires.
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Mettez à jour les adresses IP des caméras dans les paramètres de caméra dans la passerelle
Si vous disposez de plusieurs caméras, vous pourrez peut-être utiliser les numéros de série des caméras disponibles sur le tableau de bord pour déterminer quelle adresse IP appartient à quelle caméra.
Note
Si la passerelle a atteint ses capacités maximales et si vous n’êtes pas un superutilisateur, veuillez contacter sites-support@samsara.com.
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