Problem
Das Standort-Gateway oder die Standortkamera hat eine Nullkonfiguration oder APIPA-IP-Adresse. Dies ist eine IP-Adresse im Bereich 169.254.0.0/16.
Ursache
Eine IP-Adresse in diesem IP-Bereich wird von einem Netzwerkgerät verwendet, das für DHCP konfiguriert ist, die Kommunikation mit dem DHCP-Server ist jedoch fehlgeschlagen und es kann daher kein IP-Lease vom DHCP-Server erhalten.
Lösung
Wenn ein DHCP-Server im Netz vorhanden ist, untersuchen Sie Folgendes im Kundennetz:
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Datenverkehr zum DHCP-Server wird blockiert
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Der Server hat keinen freien Lease im DHCP-Bereich
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Der DHCP-Server ist falsch konfiguriert
Wenn kein DHCP-Server im Netzwerk vorhanden ist:
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Stellen Sie das Gateway und die Kamera auf eine statische IP im lokalen Subnetz ein. Weitere Informationen finden Sie unter Configure a Site Gateway to Connect to the Network Using a Static IP Address
Anmerkung
Sie können dies auch als Workaround für ein DHCP-Problem verwenden, aber stellen Sie sicher, dass Sie keine statische IP anwenden, die nicht im DHCP-Bereich liegt oder bereits verwendet wird.
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Um eine Kamera auf eine statische IP-Adresse einzustellen, verbinden Sie sich über SSH mit dem Standort-Gateway, um die Webschnittstelle der Kamera zu laden, und laden Sie die Webschnittstelle der Kamera mit der von ihr verwendeten Adresse 169.254.0.0/16. Sie können dann eine statische IP in der Benutzeroberfläche konfigurieren.
Problem
Die Kameras sind im Gateway offline, weil sie ihren DHCP-Lease erneuert und eine andere IP-Adresse erhalten haben.
Ursache
Kameras, die für die Verwendung von DHCP konfiguriert sind, erneuern ihre IP-Adresse in regelmäßigen Abständen mit dem DHCP-Server. Die neue per DHCP geleaste IP-Adresse ist nicht immer mit der alten geleasten IP-Adresse identisch. In diesem Fall erkennt das Standort-Gateway diese Änderung nicht immer und kann die IP-Informationen der Kamera im Dashboard nicht aktualisieren. Dies führt dazu, dass die Kamera offline ist, da das Gateway versucht, eine Verbindung zur Kamera mit der alten geleasten IP-Adresse herzustellen.
Lösung
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Führen Sie eine Kameraerkennung im Gateway durch (Link zum Dokument zur Kameraerkennung)
Die Ergebnisse des Kameraerkennungsscans zeigen die „neuen“ Kameras an, die das Gateway nun im Netzwerk sehen kann. Dabei handelt es sich um dieselben Kameras, aber mit ihren neu geleasten IP-Adressen.
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Aktualisieren Sie die IP-Adressen der Kameras in den Kameraeinstellungen des Gateways
Bei mehreren Kameras können Sie möglicherweise die Seriennummern der Kameras auf dem Dashboard verwenden, um festzustellen, welche IP-Adresse zu welcher Kamera gehört.
Anmerkung
Wenn das Gateway voll ausgelastet ist und Sie kein Superuser sind, wenden Sie sich bitte an sites-support@samsara.com.
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